Fortinet releases 5.6 FortiOS for Fortigate but Analyzer users should not upgrade yet.

The new release of FortiOS has been around for several weeks now, however many users are realising that they cannot continue to use their FortiAnalyzer running the 5.4 code.  It needs to be upgraded to 5.6 on the Analyzer as well.

One problem is that we are still waiting for 5.6 for FAZ.  Therefore people are downgrading.

In all fairness the FAZ compatibility guide is quite clear but why release one without the other.

Comments

Popular posts from this blog

Quicktime For Windows Needs To Be Uninstalled.

The Governments Snooping Laws